Papirfly - Global Cloudflare Outage – Incident details

All systems operational

Global Cloudflare Outage

Resolved
Partial outage
Started 5 months agoLasted about 8 hours

Affected

Legacy Services

Operational from 11:48 AM to 7:30 PM

Legacy Brand Portals

Operational from 11:48 AM to 7:30 PM

Web Services

Operational from 11:48 AM to 7:30 PM

Updates
  • Resolved
    Resolved

    Cloudflare's issues have been resolved

  • Monitoring
    Monitoring

    We have implemented a solution to move common services away from Cloudflare, and most of our Brand Portal sites are now operational.

    However, sites with customer URLs that are directly configured through Cloudflare remain dependent on Cloudflare's operational status.

  • Identified
    Identified

    Cloudflare is experiencing a global outage, which has caused many of our Brand Portal sites to become unstable.