Papirfly - Problem affecting search function on Papirfly on-prem web sites – Incident details

All systems operational

Problem affecting search function on Papirfly on-prem web sites

Resolved
Partial outage
Started almost 2 years agoLasted about 3 hours

Affected

Legacy Services

Partial outage from 8:00 AM to 8:30 AM, Degraded performance from 8:30 AM to 11:00 AM

Legacy Brand Portals

Partial outage from 8:00 AM to 8:30 AM, Degraded performance from 8:30 AM to 11:00 AM

Web Services

Partial outage from 8:00 AM to 8:30 AM, Degraded performance from 8:30 AM to 11:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are now monitoring the situation to ensure we pick up any other issues that may arise.

  • Identified
    Identified

    Some sites may experience reduced performance over the next few hours as the search indexes are being rebuilt.

  • Investigating
    Investigating

    Search function unstable