Papirfly - Degraded performance affecting some Papirfly web sites – Incident details

All systems operational

Degraded performance affecting some Papirfly web sites

Resolved
Degraded performance
Started over 2 years agoLasted about 9 hours

Affected

Legacy Services

Legacy Brand Portals

Updates
  • Resolved
    Resolved

    Performance is back to normal.

  • Update
    Update

    Still high load on the affected database server.

  • Monitoring
    Monitoring

    Still high load on the affected database server.

  • Identified
    Identified

    Unnusal high load on one of our database servers caused by a running import job. We are working on minimizing the impact of the degraded performance. Some Papirfly websites may experience degraded performance and issues with some Papirfly modules while this job is running.

  • Investigating
    Investigating

    Some customers are reporting degraded performance and issues with some Papirfly modules.