Scheduled performance testing
Scheduled for Thu 24. Aug 2023 at 07:00:00 – 09:51:00
Completed
Thu 24. Aug 2023 at 09:51:00Completed
Thu 24. Aug 2023 at 09:51:00Performance test is complete
In progress
Thu 24. Aug 2023 at 07:45:00In progress
Thu 24. Aug 2023 at 07:45:00 Planned
Thu 24. Aug 2023 at 07:00:00Planned
Thu 24. Aug 2023 at 07:00:00A performance test has been scheduled for a Papirfly service that may for a limited period affect performance for some customers.
During the test we will constantly monitor our systems and abort the test if major performance degradation is detected.