Papirfly - Problem affecting some Papirfly web sites – Incident details

All systems operational

Problem affecting some Papirfly web sites

Resolved
Partial outage 20 %
Started almost 4 years agoLasted about 4 hours

Affected

Legacy Services

Legacy Brand Portals

Updates
  • Postmortem
    UTC
    Postmortem

    Summary of the problems affecting access to some Papirfly Web Sites

    The issues were caused by inaccessible databases and processing services in one of our production environments after a scheduled update.

    • 06:15: Our systems were updated automatically (during a scheduled maintenance window) which caused some databases and processing services to be inaccessible

    • 07:30: Problems with access to some Papirfly Web sites were detected by the first System Administrator arriving at the office

    • 08:00: The issue causing inaccessible databases were identified and a fix applied

    • 09:05: The issue causing problems with processing services were identified and a fix applied

    • 09:10: Systems operational with degraded performance due to the processing backlog

    • 10:30: Performance issues resolved and all systems operational

    Note that time is in CET

  • Resolved
    UTC
    Resolved

    All systems operational

  • Monitoring
    UTC
    Monitoring

    There may still be some degraded performance due to these recent problems, but we are constantly monitoring to ensure we pick up any other issues that may arise.

  • Identified
    UTC
    Identified

    Problems with the uploading of assets were found and a fix has been applied, these issues were caused by problems with our image and video processing services.

  • Investigating
    UTC
    Investigating

    We have detected additional issues causing degraded performance and problems with uploading assets.

  • Identified
    UTC
    Identified

    We have identified the issue and a fix has been applied.

  • Investigating
    UTC
    Investigating

    We are experiencing problems with our database servers in one of our production environments making some of our Papirfly websites inaccessible.